Monday, November 4, 2013

Pour your heart out

Inspiring work by nathan Sawaya@ brookfield, nyc - quote "all of us can make a difference,. The only you need to is to look inside yourself- you have more to offer than you think" unquote.

Saturday, November 2, 2013

Happy Deepavali

Happy Deepavali folks.
Here is a picture of கோலம் or Rangoli my wife drew on the floor.
தீபாவளி நல் வாழ்த்துகள் 

Wednesday, June 13, 2012

Need free online access, live in Bronx/Manhattan?

Live in Bronx/Manhattan, need help in polishing your resume, search for job opportunities or getting online? NYCHA Mobile Computer labs travel around the city Mon-Fri between 10-4. Access is free and each van has 8 Computers. For details call 212-306-8090 or e-mail Go to for full details.

URGENT BULLETIN: Disable JRE Auto-Update for All E-Business Suite End-Users

Urgent update sent out by Steven Chan, EBS Application Technology Director. His message is posted below
From: "Steven Chan"
Date: June 13, 2012 14:32:07 EDT
To: "Steven Chan"  
Subject: URGENT BULLETIN: Disable Java JRE Auto-Update for All E-Business Suite End-Users Immediately

All EBS desktop administrators must disable JRE Auto-Update for their end-users immediately. See this externally-published article:
Why is this required?
If you have Auto-Update enabled, your JRE 1.6 version will be updated to JRE 7.
  • This may happen as early as July 3, 2012.
  • This will definitely happen after Sept. 7, 2012, after the release of 1.6.0_35 (6u35).
Oracle Forms is not compatible with JRE 7 yet. JRE 7 has not been certified with Oracle E-Business Suite yet. Oracle E-Business Suite functionality based on Forms -- e.g. Financials -- will stop working if you upgrade to JRE 7.
Related News
Java 1.6.0_33 is certified with Oracle E-Business Suite. See this externally-published article:

  • This email may be distributed to customers.
Steven Chan
Sr. Director, Applications Technology
Oracle E-Business Suite Development
E-Business Techstack Blog: